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Data Preparation

Startup MS Access and open the file "the MIT Server\Data\Census2kMass.mdb." In the left lane, click each query.You
can see three queries listed in the right, including qryEdu and gryMHI.
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Double click on "gryEdu™ to open the query.

.
TRACTID TotalFaop Fopulup HE dul&up | HEdRatia
L C5001010100 3431 3153 1144 0. 363
| |Z5001010&00 4536 3985 1534 0. 3585
| |Z5001010300 54535 4461 1491 0,334
| |Z5001010400 3191 27149 1065 0.393
| |Z5001010500 3095 2715 1316 0. 4585
| |Z5001010600 F391 2973 1194 0. 402
| |Z5001010700 Jead 2506 11549 0413
| |Z5001010500 S049 4090 1652 0. 404
| |Z5001010900 a045 3599 1441 0. 370
| |Z5001011000 4267 3419 aT4 0. 2585
| |Z5001011100 4500 3604 1153 0. 320
| |Z5001011200 3Je19 3089 10449 0. 340
| |Z5001011:3500 2985 2517 1010 0. 402
| |Z5001011400 3585 3034 1124 0. 370
| |Z5001011500 3976 3175 B5Z 0. 215
Record: I I 1 II 1|dEE IH IHFI of 1357

In menu File, choose Export. Browse to your own folder-- "H:\private\11.204\lab6"-- change the "Save as type" to "dBase IV (*.dbf)" and
name it as "MAEdu2K.dbf." Click "Export All."
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In the same way, export "gryMHI" to a dBase table-- "H:\private\11.204\lab6\MAMHI.dbf."

Map document with multiple views

Start ArcMap and Save the Map document

To launch ArcMap, from the Start Menu choose Start > Programs > ArcGIS > ArcMap. Wait a moment for it to launch.
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Choose "as a new empty map" and click OK. Save the file as "H:\private\11.204\lab6\yourusername_lab6.mxd."
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Create a New Data Frame



In the table of contents window, double-click "Layers" to open Data Frame properties. Change the name to "Education™. Click OK.
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Click the add data button * . Browse to "the MIT Server\Data."

Look in: (] data MRS =
_census 2k =l camlanduseZ002,shp camkbrackpopul 250, dbf
1 Testout camafficespace. shp camkrifacilities. shp
5 Cambridge.mdb camrecordstore, shp El camzoning0z,shp

@ CensuszkMass, mdb camschool.shp Eq centralsquare.shp
carmbkap.shp camshoppingcenter.shp MaPapuCaunky 1970, dBF
cambookskore.shp =l camtiger1390.shp MaPopuCounty 1930, dbf
camborder.shp =] camtrack.shp MaPopuZounty 1990, dbf
camhousesales1959,.shp =] camtrack70.shp MaPopuCounty2000, dbf
camlanduse1999,shp camktrackpopul 970, kxk =l massmbkalineg, shp
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M armne:; I Add
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Press the "control” key and click "camborder.shp,” "camtract.shp,” "massmbtaline.shp,” "massmbtastop.shp” and "centralsquare.shp.” Click

Add.
(By pressing "control™ we can add multiple layers at once.)
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Create Another Data Frame

To create a second Data frame, go to Insert>Data Frame. Using the same procedure as above, add the same layers and name this Data Frame
"Median Household Income™.



Set Data Frame Properties

At this point, it is important to set a few properties for this Data Frame. Make sure the Education data frame is activated (name in Table of
Contents will be in bold). If it is not, right click on it, and select Activate.

Double Click on the Education Data Frame. In this dialog box you should set the "Map Units" to meters and "Display Units" to miles. Click
OK.
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Now activate the Median Income data frame. Set the property for the data frame "Median Household Income” in the same way.
Set Layer Properties

Double click on the layer "centralsquare.shp” in the Table of Contents window. From the "General™ tab, change the name of the theme to
"Central Square Boundary." In the same way, modify the name of the layers in both data frames according to their contents.

General |S|:|ur|:e| Selectiu:unl Displayl Syml:uculcug_l,ll Fields I Drefinition I]ueryl Lal:uelsl Joing & Helatesl

Layer Mame: IEentraI Square Boundary

v “isible

— Scale Range

“'ou can specify the range of zcales this layer will be shown:

% Show layer at all scales

" Don't show layer when zoomed:

out beyond 1: IEI

[mirirnum scale]

in beyond 1 IEI

[maximum scale]

] I Cancel Apply

Save the Map Document

Press "Ctrl+S" to save your map document.

Joining data tables to layers
Open External Tables

In the table of contents window, Right click on the Cambridge Census Tract layer of the Education data frame. Select Joins and
Relates...>Join.



In the pop-up "Join Data" window, select "Join attributes from a table" and:

1. select STCNTYTR

2. browse to the space where you stored your dbf files "MAEDU2k.dbf" and "MAMHI2K.dbf," likely, "H:\private\11.204\lab6." Select
MAEDU2K.dbf and click Add.

3. select TRACTID

Join Data | x|

Join etz pou append additional data to thiz layer's attibute table so youw can,
for example, spmbolize the layer's features using thiz data.
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2. Chooze the table to join to this laver, or load the table from digk:

[MAEDU2K =] S

¥ Show the attibute tables of layers in this list

3. Choose the field in the table to baze the join on:

Advanced. .. |

About joining data... k. I Cancel

Click OK.

In the same way, you can join the "mamhi2k.dbf" table to the "Cambridge Census Tract" layer in the "Median Household Income" data
frame. Now, the two begin to have differences--one contains information about education and the other about median household income.

Save as a shape file

Right Click on the layer "Cambridge Census Tract" in the "Education” data frame in the table of contents window. Select "Data > Export
Data"

Export: |.-'1'-.|| features j

* Use the same Coordinate System as thiz layer's source data,

" Use the same Coordinate System as the data frame.

Output zhapefile or feature clagzs:

|H:'xWinD ata'My Documentsh 1. 2045E ducation. shp = |

k. I Cancel |

Browse to your own folder "H:\private\11.204\lab6." Name the file as "yourusername_eduontract.lyr" and click OK.

Refining symbology
Change the Symbology for Cambridge Border Themes

In the table of contents window, double-click on the "Cambridge Border" layer to open the Properties window. Click on the "Symbology" tab.
Click inside the symbol box to open the Symbol Selector Window. Click on the Fill Color to select "No Color". Change the outline width to 3
and the outline color to black.
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Click OK to apply the changes and close the window.
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Click OK to apply the symbology changes and close the properties window for this layer.

Change the Symbol for the MBTA Routes Layer

In the table of contents window, double-click on the layer "MBTA Subway" to open the Properties window. Click on the symbology tab. In
Categories,choose "Unique Values."
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Choose "Line" in the Value Field drop-down menu.

Un-check "All other values". Click the "Add all VValues" button.
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Double-click on the line symbol for the "Blue line" to open the Symbol Selector Window. Change the color to blue and the width to 2. Click
OK.
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Do the same for the other subway lines. Change their color according to their names. The layer properties window now looks like,
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Click OK to apply the changes and close the window.
Change the Symbol for the MBTA Stops Theme.
In the table of contents window, double-click on the symbol below the "MBTA Stops" layer to open the Symbol Selector window.

Select the trianglel shape. Change the size to 12. Change the color to red.
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Click OK.

Changing the Census Tract Layer

In the Table of Contents window, activate the Median Household Income data frame. Double-click on Cambridge Census Tract layer to open
the Properties window. Under "Symbology" select "Graduated Color" under Quantities. Under "Fields Value:" select
"MAMHI2K.MHI" (Median Household Income).

Change the color ramp to Orange monochromatic.
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Often we will want to make some adjustments to the way these ranges are created. To do so, click on the Classify button. The Classification
window will appear. Under "Method:" select "Quantile,” keep the number of classes at 5 then click OK.
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Back in the Layer Properties window, notice that the ranges have changed to reflect the new classification scheme. Click on the values in the

Label column to round each to the nearest whole number. Now click Apply and OK.

In the Table of Contents Window, click once on the list name below the Cambridge Census Tract layer to change the name from

"MAMHI2K.MHI" to something more descriptive.
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In the same way, change the symbology for the themes in the "Education” data frame according to following requirements.

Legend Type: Graduated Color
Classification Field: MAEDU2K .hedul8up
Classification Type: Quantile

Number of classes: 5

Round value at: d

Color Ramps: Blue Monochromatic

Change the symbology for the Central Square Boundary and Cambridge Border layers.

More on layout--a layout with two data frames

From the top menu bar, change the scale box to 80,000. The map will change accordingly. Make sure you do this while each data frame is

activated (i.e. you'll have to do this twice, once for each data frame activated).
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Select the Layout View from the View window.
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A map layout will appear in the window showing the map for the activated data frame. Make sure both data frames have appeared. While still
in the Layout View, activate the other data frame in the table of contents window (right-click on the name and select "Activate"). The other
data frame should also appear on the layout.

You can choose either Landscape or Portrait to arrange your map under File>Page setup. Uncheck "Same as Printer" to change from Portrait
to Landscape.
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To add map elements, go to Insert.

Insert Selection Tools
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f] Title
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i3 Legend...
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iiml Scale Text...

[ Picture...
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You will see a list of elements you can add. These elements are data frame, title, text, neatline, legend, north arrow, scale bar, scale text,
picture, and object. Click one of these elements, a window will pop out to let you choose specifications for each element (except for the Title
and Text elements which allow you to directly type in the text desired). To adjust specifications later, double click the element on the map
layout and a properties window will pop up for the element.

Example Layouts

Example A - This is an example of a portrait layout. The size of the maps are appropriate and the neatlines serve to organize both maps on a
single page. The placement of the north arrow, scale, and legend are appropriate; however, there should be more space between the north
arrow and the scale bar. The placement of the title is fine, but it could be more descriptive.
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Example B - The title for this sheet is more descriptive than Example A, above. The composition of this page; however, has

several problems. First, the unit of measurement (miles) for the scale bar is not on the page. Second, the font size for the legends might be too
small. Also, the MBTA lines extend beyond the neatlines that were created to contain the map image. By improving these elements, the
credibility of the argument will be strengthened.



The Education Level and Median Household Income of Cambridge
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Example C - Here's an example using the landscape layout format. There is a title and a subtitle that are very descriptive and
serve to capture the reader's attention. The two maps share a north arrow and scale bar. The maps are a very small; however, it
looks like there is some room on the page to make them larger.



An Analysis of Central Square
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Example D - Another example, using ArcGIS: What do you think?
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Example E - We want to see what you can do! We might might want to post your final document here for next year!
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