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Lab 5:
Using Access to Query Multiple Data Sets
Help Section

Exploring MS Access interface and objects
Start MS Access

To launch MS Access from the Start Menu choose Start > Programs > Microsoft > Microsoft Access.
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Open An Existing Database

In menu File, choose open. In the pop up windows, browse to the folder " the MIT Server\Data\," choose "Cambridge"
and click "Open."
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The main database window opens. In the left lane there is a list of objects; you can find Tables, Queries, Forms, Report and so on. Click each

of them to see what is inside in each object category.

g Cambridge : Database {Access 2000 file Format) i

Qpen Iﬁgesign Slew 8y T

=101 %]

Objects . Create table inm Design w
Tables !E_l Create table by using wirard
F .
e #[| (Create table by entering data
Cam_Geometry
F
s MA_Gender
i Reportis Ma_HH
E Fages MA_Fopulation
5 Macros WRace
q/%: Modules
Groups
[#] Fawor...

Examine Tables

In the left lane of the Objects list, click "Tables." All the tables in this database are listed on the right of the window. Double click on the table
"Cam_geometry" to open it. The table Cam_Geometry" shows in the datasheet view. You can tell the total records number from the bottom

status bar.
_ioix]
TEACTID AREA FPERIMETER

FEO1TIS2100 1042324 32968 5PEE. 2T113
|| E501TE5EE00 141962, BE0T4 1841, 45628
|| 25017352500 5OG193. 50317 3194, 130068
|| 25017352400 451455, 91827 3889, 535TT
|| 25017352500 20B456. 89193 1973, 90435
|| 25017352600 242700, 86ET 2014. 10435
|| E501TE5ETO0 153825, T415 2B19. 35262
|| 25017352500 162164, TTOZG 2211, 17891
|| 25017352900 287454, 40502 2409, 36394
|| 25017355000 33296T. 2835AR ZRG4. 44509
| |E2501T355100 2036426, 2167TT G136, 3A953
|| E501T355E00 GE3BEE. TOTTT 3B39. 62115
|| 25017355300 516333, 94R44 3054, 32143
| |25017353400 323578, 47867 2550, 59137
| |23017353500 211619, 15804 E143.TE134
| [23017353600 T2EE66. BTTI4 J610, 61639
| [2301T353T00 252034, 19767 3915, 2092
| |23017353500 293396, 52597 2532, 63955
| [23017353000 380374, TT933 2933, 36471
| [23017354000 433519, 0505 3916, 51264
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Reacord: HI 4 I 1 K IHIP*I of 30

In the tool bar of the main window, click on 4 , the view switch button to switch to the design view. In the upper table, all the fields names
and data types are listed. There is a key symbol left to the field "TRACTID," indicating that it is the primary key. You can tell the datatype of
the field "Area" from the column "Data Type" in the upper table.
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Examining Queries

Close the table "Cambride_geometry" and go back to the database window. Click "Queries" in the left lane and select the query

"gryPopuDensity.” Double click it to open it in the datasheet view and click on 4 to switch to design view.
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There are two tables shown in the upper part of the window, which are linked by a line. The field names in bold font are the primary keys for
each table. In the lower part, four fields are listed and all four boxes in the "Show" row are ticked on. Right click on the PopuDense field, in
the pop up context menu, choose "Build... ." The expression builder window appears.
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In the top left of the window, we can see the expression for the field "PopuDense" is "PopuDense: [population]/[area]*2589988.100559." The
number "2589988.100559" is used to convert population per square meter to population per square mile.

Examining Forms and Reports

Close the query, "qryPopuDensity," to return to the database window. Click "Forms" in the left lane and select the form named
"frmPopuDensity." Double click to open it.
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Rr:c-:-rd.:. HI i II 1 B Kk IHIP-*-I of 30

Click the arrow on the bottom of the window, and the record will change accordingly.

Close the form to return to the database window. Click "Reports™ in the objects list and select "rptPopuDensity." Double click to open it.
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Close MS Access

From menu File, choose "Exit" to close MS Access.

Create your own database

Create a new database

Launch MS Access again and in the menu File, choose "New." In the right task panel, choose "Blank Database.” In the new window titled,
"File New Database," browse to "H:\private\11.204\lab5," use "yourusername_lab5.mdb" as the file name and click "Create."
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The empty database file appears as follows,



gB= jinhua_lab5 : Database (Access 2000 file format) -0 x|

Objects
Tablas Create table by u=zing wizard
@ Create table by entering data

Oueries
Forms=
Report=
Pages
Macros

Module=

& 0 EEGE

Groups

@ Favor. ..

Import data files

In the menu file, choose Get External Data > Import.
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Browse to the folder "the MIT Server\Data\." In the drop down list called "Files of type," choose "Microsoft Excel."
Select the file "cambridge_geometry.xIs" and click "Import." An data import wizard windows pops up.

B Import Spreadsheet Wizard x|

Your spreadsheet file contains more than one worksheet or range, Which worksheet or range
would yau like?

% Show Workshests fmeometry
" Show Named Ranges

Sample data for worksheet ' Geometrr’ .

LSTCNT?TR AREL PERIMETER ﬂ
iZEDl'?SEEDDD d42491.81312 |4402.74376

iEEDl'?SE‘}EIDD 329885.673068 |2599.82459

iESDITSSQEDD 15072595.74136 |6439.05695

5 25017354700 [352574.03569 [2992.29107

?25“17354?““ 186783 AAN2E5 |AORY . 5T7TAR3 j
LT B

Zancel I = Back I Mext = I Finish |

Choose "Show Worksheets." Only one worksheet "Geometry" is displayed. Click Next.



B Import Spreadsheet Wizard x|

Microsoft Access can use wour column headings as Field names For your table. Does the Firsk
row specified conkain column headings?

I+ {First Row Contains Column Headings

STCHNTYTR ALREA FPERINETER
LESDITSESDDD 842491.581312 |4402.74376 ﬂ

iEEDlTSEQBDD 329889.673068 |2599.62459

iEEDlTSS‘}EDD 1507295.741536 |6439.08695

iESDl'?SE*’l'?DD 352574.03569 |2992.29107

S |25017354300 (18678583 . 63025 (6069, 57763
?25“173545““ 407952 _ART1TA 408579583277 j
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The first row of this table contains the fields names so keep the box ticked on and click Next.

B Import Spreadsheet Wizard x|
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Choose "Store the data in a new table" and click Next.
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Change the name of the first field from "STCNTYTR" to "TractID." In the drop down list called"Indexed" choose "Yes (No Duplicates)."
Leave the other field unchanged and click Next.
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Change to "Choose my own primary key." Select TractID as the primary key and click "Next."

B Import Spreadsheet Wizard
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Change the table name to "Cam_Geometry" and Click Finish. A message shows the table "Cambridge_geometry™ has been imported.

Import Spreadsheet Wizard

\E') Finished importing file 'K:5,11, 204 datal cambridge_geometry, xls' ko table 'Cam_Geometry!,

|

In the same way, import the files "MA_gender.xls,""MA_HH.xlIs,""MA_Popu2k.xls" and "MA_Race.xIs" following the directions above.
Rename the columns as follows (the opportunity to do this appears on the fourth page of the wizard).

P001001: Total Population in 2000 (Name the column as "Popu2000)
P015001: Household Units (Name the column as "HHUnits")
P012002: Males

P012026: Females

P003003: White

P003004: Black

P003005: NatAmer

P003006: Asian

P003007: Pacific

O O O O O O O O O

Notice that of the five tables, only "Cambridge_Geometry" has 30 records (the number of tracts in the City of Cambridge). The other four
tables contain records for the Commonwealth of Massachusetts, therefore, each contains more than 1,300 records (the number of tracts in
MA).

Working with tables
Modifying Tables

In the database window, click "Tables" from the left lane, select "Cam_Geometry" and double click to open it. In menu Edit, choose "Find..."



or press Ctrl+F.

Find and Replace _'?Iﬂ
................... Fnd | Replace |
Find What:  [25017355000 | | Eindnext |
Cancel |
Loak In: ITractID j
Makch: I'-.-'u'h::ule Field j
Search: all -
[ Match Case ¥ Search Fields as Formatted

Type "25017355000" in the "Find What" section. Choose "TractID" as the Look In field and press "Find Next." MS Access locates the record
"25017355000."

_ioix
TractID AREML FERIMETER
25017352100 1042324, 3296 5255 27115
25017352200 141962, BS0T4 1641, 45625
25017352300 596195, 50317 3194, 13006
25017352400 451455, 91827 3559, 53577
25017352500 Z0B456. 59193 1973, 90435
25017352600 242700, 565T 2014, 10485
25017352700 153925, T415 2619, 55262
|| 250173525600 162164, TTOZS 2211.17591
|| 25017352900 257454, 40502 2409, 56394
|| 25017355000 J3296T. 25356 2654, 44509
|| 25017355100 2036426, Z16TT 5136, 569535
|| 25017355200 SE3RS5. TOTTT 3639.62115
| | 25017355300 S1B535. 94644 3854, 32145
| | 25017355400 323575, 4TERT 2559, 59137
|| 250173535500 Z11619. 185804 2143 TZ134
|| 25017355600 TZESAG. BTTI4 361061639
| | 25017355700 52034, 19787 3915, 52092
|| 250173555600 298396, 52597 2532, BE95S
| | 25017355900 80374, TT933 2955, 56471
|| 25017354000 458519, 0505 3916, 51764
| | 25017354100 BESTOS. 12555 4066, BOZT
|| 25017354200 1625505, 36195 B45T. 6136
| | 25017354300 1567553, 63025 BOGY. STTES
|| 25017354400 2933504, 45227 2491 44487
|| 25017354500 407952, BA1TE 4055, 953277
|| 25017354600 1507295, 74136 B439. 03695
| | 25017354700 352574, 03569 2992, 23107
25017354800 329539, BT306 2599, BZ459
442491 51317 4402, T4376
Record: |4| 14 II og R IPIIP*I of 29

| | 25017354700 352574, 03569 2992 29107
| | 25017354800 3POEGD. BT06 2599 £2459
25017355000 482401 81312 4402 74376

Record: HI 1 II P IHIP*I of 29

A pencil icon appears to the left of the record to indicate the change. Press 2 |to move to the next record.

25017354600 1507295, T4136 B439. 03695
25017354700 352574, 035649 2992, 29107
25017354800 329859, BT306 £599. BZ459
25017355000 4532491. 81312 4402, T43TR

Record: HI 1 II 30 [k IHIHf-I of 30

The pencil icon disappears, showing that the change has been written into the database.

Now click "add new record" button [2#]. In the TractID field, type "25017354900;" in the area field, type "1285551.80508;" in the perimeter
field, type "5768.48054." Click 2 to confirm adding the new record.

25017354700
| |25ni7354800
| |25n17355000
| |25ni7354900

352574, 035649
3293589, BT306
452491, 81312
1235551, 80505

2992, 29107
2599, B2459
4402, T43TE
STBE. 45054

Record: HI 1 II 1) EE IHIP*I of 30

Two errors in the original table have been corrected.



Simple Sorting

Go back to the database window, double click on the table called "MA_Popu2k™ to open it. Click on the column "Popu2000" to select it. In
the menu Record, choose Sort> Sort Descending (or hit it ). The table should look like this,

B MA_Popuzk : Table J 2 |I:I|£|

TRACTID Popu2000
| B |zs005610201
25023509100
25023530900
25021442200
25025160500
25015820400
25023540100
25023525200
25017326100
25021411300
25017353100
25025010401
25005611100
25017385200
25001012000
25017363101
25005600201
25001012100
25017350100
25017351400
25023530800
25005611200
25017368400
25013813100
25027747100
25027741100
25009203300
25017320101
25027738200
25005600100
25021416100
25027742400
25023542100
25021403400 8474

Record: HI q II 1k IH IHFI of

The first five records are the most populous Census tracts in Massachusetts.
Filtering Tables

Open the table "MA_HH." In menu Record, choose Filter>Advanced Filter/Sort.

=t MA_HHFilterl : Filter =10 x|

O R 2
o

TractID

HHUnits

0| o

Field: |HHUmits —
Sort: —

Criteria: | 3000

or . o
4| | »

In the first field, choose "HHUnits" and in the criteria row, type ">3000." Then click on the "Apply Filter" button .




B MA_HH: Tahle

TractID HHlnit=

CE00101 1500 3109
| [23001012000 4437
| [2300101Z100 3974
| [23001012600 3163
| |23003925100 3008
| |250056810:201 4173
| [23005611200 3109
| |23005613900 J1BE
| |230056350100 3143
| |23005651100 a0sz
| | 250056853201 3025
| [2300920Z2100 3397
| |23009203300 4146
| [23009211400 3103
| [23009z220100 3490
| [23011040500 3045
| (23011041500 3039
| [23013300100 09T
| [23013301900 3022
| |zso13812000 3184
| [2301331210Z 3101
| [23013312200 4049
| |2301331240Z 3147
| [23013313100 3313
| |23013313203 Ja64
| |23013313302 J1TE
| [23013313700 3095
| |23015320203 301z
| |2301532190Z 3253
| |zso15822600 3190
| [23017317300 3238
| [2301T326100 3265
| |zs017333100 3061

2o01T335300 3322

Record: I4 I 1 II 1k IH IP*I of BT (Filtered)

-0l x|

The filter results are shown in the table. You can observe the number of records on the bottom line of the table.

Advance Filtering

Go back to the database window and open the table "MA_Gender." In the menu Record, choose Filter>Advanced Filter/Sort.

g=f MA_GenderFilterl ; Filter

=10l x|

F'y

4 |
5 e
Field: [Males Females —
Sort: —
Criteria; }EEDU And <3000 .:}EDDD and QSDD

ar

14l |

In the first field, choose "Males" and enter ">2500 and <3000" as the criteria. In the second field, choose "females" and enter ">2000 and

<2500." Then click on the "Apply Filter" button .

B MA_Gender : Table

25017311700
| |2so2sos0z00

=101 x|

Record: HI 4 II 1[5 IHIHFI of 2 (Filtered)

Only two records meet these conditions. This example shows how to use the logical operation "AND."

Select queries

Simple Query

Go back to the database window, click on "Queries." From the right side of the window, click "Create queries in design view."




In the "Show Table" window, select "MA_Race," click Add then Close. The query design window looks like,

gzt Queryl : Select Query

=10l x|

k

-

Field:

Table:

]
]

Sort:

Show: ] O

O

Criteria;
or !

< |

o

Drag TractID from the upper pane to the first field in the lower pane of the window and drag "*" to the second field.

g=f Queryl : Select Query

=10 x|

-

Field: |TractID

Table: [MA Race

Sort:

Show:

Criteria:
or';

4 |

Tick off the Show box in the TractlD column and leave the box for MA_Race on.

Right click the Criteria cell in the TractID column. From the context menu, choose "Build."

Expression Builder

[Mh_Racel! [Black] > [MA _Racel![White]

+ - ¢ *a] = 5|< <5 and or met Like| ¢ 3]

'IE_—I Queryl a| |TractID
Tabl

(51 Tables Flack
m Cam_Geometry Hathmer
O MA_Gender hsian
£ A Pacific
CO M&_FopuZlk
B | .I,;_E. ace

[¥] Jueries

[¥] Forms LI

Paste |

2l x|

Cancel

Indo |

Help |

4

In the expression builder window, type "[MA_Race]![Black] > [MA_Race]![White]" in the upper blank and press OK.

Now we are back to the query design view.




=l Queryl : Select Query 10| x|

Field: |TractID MA_Race. ¥

Table: [MA Race Mi Race

Sort:

Show: [ ] ] ]

Criterial |[MA Race]! [Black]>
[

A b

. '
In the tool bar, click the "Run" button = *  to execute the query.

_inix]
TractID Whi t e Flack Hathmer | Asian | Facia
; ) 1185 ZRT0 23 3
| |z=013801401 B05 R34 10 24
| |z=013801700 2163 40149 35 120
| |z=013801800 47 2501 25 40
| |zE017352400 09 T24 3 161
| |zE0z5070400 145 385 11 1145
| |z=0zs0a0100 BSA 1637 a0 34
| |zE0zs0a0E00 148 1144 15 g |
| |zE0zs080400 a0 448 4 25
| |z=0zs080500 38T 2488 28 a7
| |zE0zs080800 543 1093 25 85
| |z=0zs0a0800 256 262 7 162
| |z=0zs081z00 731 1193 39 B2
| |z=0zs081300 561 Z276, 43 13
| |z=0zs081400 519 1572 10 28
| |z=0zs081500 166 1211 5 B
| |z=0z5081700 194 3111 47 13
| |z=0zs081800 155 2193 11 27
| |z=0zs081900 146 2500 16 7
| |zE0zs08z000 109 7311 13 5
| |z=0zs08z100 239 3241 25 3T
| |z=0zs0a0100 17 ATTE 38 16
| |z=0zs090z00 17 1353 16 T
| |z=0zs090a00 220 255 18 19
| |z=0zs090400 325 1973 a7 21 v
Record: HI . II 1k I”I"*’I of 49 _I* _I _’l_l

From the query result window, we can tell that there are 49 Census tracts that meet the condition in V.1 from the bottom line of the window.
Save the query as "qryEL1."

Table Join

Go back to the database window, click on "Queries." From the right side of the window, click "Create queries in design view." In the "Show
table™ window, select two tables "Cam_geometry"” and "MA_Race."

Tables | queries | Bath |

_am_aeomekry
Ma_Gender
Ma_HH

gfd F'DEUEk

Since the two tables share one column with the same name and data type--"TractlD," MS Access automatically linked them. You can see that
they are linked, as shown by the line spanning from one table to the next.



In the query design window, drag TractID in the Cam_Geometry table to the first field and "*" in the MA_Race table to the second field.

g=f Queryl : Select Query

=10 x|

-

PERIMETER
ke
4] | _*|_I
Field: |TractID W5 Face. ! =
Table! [Cam Geometry Mi Race —
Sort:
Show: ]
Criteria:
or i
4 | _*|_I

Tick off the Show box in the TractID column, but leave MA_Race* on.

Right click the Criteria cell in the TractID column. From the context menu, choose "Build."

Expression Builder i

21X

[MA_Race]! [Blaclk] » [MA_Race]![White]

a0 *|ﬂ=;=_|q:::>| and o Mot Like| ¢ 3]

Zancel

Indio

Paste | Help |

-|!:| Bueryl a| |TractID
Tabl

(=1 Tables Black
1 Cam_Geometry Fathmer
COMa_Gender h=ian
£ Ma_HH FPacific
CO M&_Fopufk
E’ MA Race

(3] Queries

(#] Forms ;I

4

In the expression builder window, type "[MA_Race]![Black] > [MA_Race]![White]" in the blank space and press OK.

Go back to the query design view.

g=8 Queryl : Select Query

=10l x|

FERTMETER

4 |
Field: [TractID Mh Race. ® =
Table: [Cam Geometry M Race —
Sort:
Show: ] L]
Criterial | [MA Race]! [Black]>

or i
4 | _’|_I

. '
In the tool bar, click the "Run" button = *  to execute the query.

gzt Queryl : Seleck Query i - Il:llil
[T Trectin | Whi | Flack | Hathmer |

]

o017 352400

Record: HI 4 II 1 _F IHIH"I of 1

Only one Census tract in Cambridge meets these conditions. Here, we ran a query against two joined tables. We use the Cam_geometry table
to identify which Census tracts are in the City of Cambridge. Save the query as "qryE2."

Population Density



Start a new query in design view from the database window. Add the two tables for the query -- "Cam_Geometry" and "MA_Popu2k."”

Drag "TractID" in Cam_geometry table in the upper panel to the first field in the lower panel, "Area™ in Cam_geometry table to the second
field and "Popu2000" in MA_PopuZ2k to the third field.

. =10 x|
I e MA_Pops il

*
—— | TEACTID

| gzt Query1 : Select Query

Popuz000
FERIMETER
-
4] | _'*|_I
Field: [TractID AREA Fopuz000 =
Table: [Cam Geometry Cam_Geometry MAi_Fopuflc e
Sort:
Show [l L]
Criteria:
or il
4 | _’l_l

Add the fourth field by right clicking the cell and choosing "Build" from the context menu.

Expression Builder el B

2le] | [FopnZ000],/ [Cam Geomatry]! [AREAT*

H
™

Cancel

rido |

+- ¥ =5 <o and or not tke| (3]  paste | help |

[ Queryl « | [DDE/OLE o [hze o
Domain Agzregate Cha-
& Tabln.as Error Handling Chr¥
(3] Queries Financial Format
[¥] Forms General Formatf
(%] Beports Inputrrl:lgtput GUIDFromStrin
: Inspaction
(2] Functions Math IrStrRev
':B Mez=agzes ICaze
[ jinhua labS | [Frogram Flow LCazef
= Left
1] | » Leftd LI

InStristart, stringexprl, stringexpr?, compare)

P

In the expression builder window, type "PopuDensity: [MA_Popu2Kk]![Popu2000]/[Cam_Geometry]'[AREA]*2589988.100559" in the upper
blank and press OK. Tick on the show box in this field.

. '
In the tool bar, click the "Run" button = *  to execute the query.

[ auery 1 soiectuery o x
I TractID AREA Popu2000 Popullensi ty
i L 2501 7355000 458249181312 2712 14557, 35853553052
i || 25017354500 329359, BT306 2049 16036, 3437907739
|| 25017354600 1507295, T4136 4409 TTS. 99004782054
| | 25017354700 322574, 035649 2451 18225, ZT958TROTIZ
| | 25017354300 1567553, B3025 JZ2B6 4525, 60175195017
|| 25017354500 407952, BB1TE 2405 15265, TIZTETT4T
|| 25017354400 293304, 45222 1714 15135, 2600231604
|| 25017354000 4555149, 0505 4649 245847, BEBITYE5ES
|| 25017355600 TZBE66. BTT94 4742 1B596. 5036994575
| | 25017354200 1625505, 36195 3063 4579, 51001556135
| |25017354100 BZST05. 12555 2704 11192, 6969072209
| | 25017355700 S52034. 19767 o246 24B1Z. T461539162
| | 25017352900 2574594, 40502 2553 23002, T423BB2TIZ
| | 25017352700 153925, T415 2407 40500, TOTO11663T
| | 25017352100 1042524, 3296 304z To5E. §21T392z2
| | 25017352200 141962, B50T4 2021 3J6ET1. 4300535106
|| 25017355500 295396, 52597 4656 40239, 0232447939
|| 25017352500 162164, TTOZG 2355 35091, B3T3461553
|| 25017352600 242700, 63T ZB5EZ 25300, 8511807211
| | 25017355900 JG037T4. TT953 2923 40329, 9996956245
|| 25017352500 206456, 59193 J31Z 41545, 5216579665
|| 25017355000 FI2T6T. 25356 3TOG ZEH5ET. 1442103276
| | 25017352300 296193, S031T 2229 653, 2375100093
| | 25017355500 211619, 15504 2599 31505, 9259093107
| | 25017352400 451455, 91827 194z 11141. 1916152519
| |25017355100 2038426, Z1BTT GoG4 10256, 0376953056
| | 25017355400 323575, 4TH6T 2430 19450, 2153240449
| | 25017355300 516533, 94644 JB56 15220, 9330453215
| | 25017355200 923655, TOTTT 3143 15545, 1107358121
25017354900 1255551, 50505 59235 10546, 9010653569
Record: 14] < || 1 _» [rr|r#] of 30




You can refine the format of the population density value. Right click the PopuDensity cell in the design view, and choose Property in the
context menu.

& Field Properties x|
General | Loolmp I

Deseription . . . . . .

Format . . ; ; Fixed
Decimal Places . . . . O
Input Mask . .

Eaprtaroeliss s e e

In the field property window, choose "Fixed" as the format and "0" in the decimal place. When we re-run the query, we get,

EmTerem— i x
I TractID AREA FopuZ000 Fopullenzity
i 2501 7355000 452491, 81312 2712 14553
i || 25017354500 329539, BT306 2049 16087
|| 25017354600 1507295, T4136 4409 TETE
|| 25017354700 352574, 0356D 2481 15225
|| 25017354300 18673583, 63025 I2EE 4529
|| 25017354500 407952 BE1TE 2405 15260
|| 25017354400 293304, 432272 1714 15135
|| 25017354000 458519, 0508 4649 246458
|| 25017353600 TEESEE. BTTI4 4742 16897
|| 25017354200 1625305, 35193 3063 4530
|| 25017354100 BEZETOS, 12555 2704 11193
|| 25017353700 52034, 19TET L2445 24E13
|| 25017352900 287454, 40502 2053 23003
|| 25017352700 153925, T415 2407 40501
| |E5017352100 1042324, 3296 3042 TEED
|| 25017352200 141962, BEOT4 2021 3B8TL
|| 250173535800 298396, 5257 4R35 40239
|| 250173525800 162164, TTO2E 2385 38092
|| 25017352600 242700, BEET ZB52 25301
|| 25017353900 380374, TTI33 5923 40330
|| 25017352500 Z0B456. 893193 312 41549
|| 25017353000 F32OET. 28356 3TOR 2a827
|| 25017352300 SOE193. 50317 222q a3
|| 25017353500 Z11R819. 18804 2509 31809
|| 25017352400 451455, 91827 1942 11141
|| 25017353100 2036426, Z16TT a0e4 10256
|| 25017353400 J235TE. ATEET 2430 19450
|| 25017353300 S1ES33. 04644 IB36 18221
|| 25017353200 SE3BRSE. TOTTT 3143 15545
25017354300 1285551 . 30503 5235 10547
Record: 14] 4] 1 _» | ri|r#] of 30

All the values in the population density column are now integers. Save the query as "qryE3."
Export Tables

Go back to the database window. In the query list, select "qryE3" and open it. In the File menu, choose Export.

Export Query "qry¥3’ To...

I el B4
|i|":|1ab5 ji—- € > [ B - Tools~

Save in:

cambridge_geometry_good

L
wn
g
o
=
i

cambridge_geometry_wrong

LA

My Docurments

Desktop
_* ]
Favorites
=
S File name: |jinhua_|ab5_qrw3 v| I Save formatted Export Al H
My Mebwork [T autostart
Places Save as bype! |Miu:ru:usu:uFI: Excel 97-2002 j Cancel |
£

Browse to H:\private\11.204\lab5, change the save as type to "Microsoft Excel 97-2002."Name it as johndoe_lab5_gryE3.xls (Replace



"johndoe" with your username.) and click "Export All." You can check the results by opening the exported file in MS Excel.
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