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ArcMap interface and elements 

Start ArcMap 

ArcMap is a part of the ArcGIS package. This program lets you create thematic maps. 


To launch ArcMap, from the Start Menu choose Start > Programs > ArcGIS> ArcMap. Wait a moment for it to launch.  


Open a ArcMap file 

When ArcMap first launches, you should see a "ArcMap: Start using ArcMap with..." window that prompts you to create or open a new map 
document. Click the option button "An existing map." If the file you want to open appears in the list below, click it to select and then click 
OK. If not, choose "Browse for maps..." in the box and launch the Open dialogue box shown below. 

In the Open dialog box, navigate to the MIT Server. Click OK. 



The window should look like the following. 

Open an attribute table 

Click on the layer (listed on the left) "Camtract.shp" to make it active. Then over the text, right click the mouse and in the pop-up menu, 
choose "Open Attribute Table." 

The attribute table for the "Camtract.shp" layer appears.  

(Optional: If you activate a single tract using "Select Features" function available in the "Tools" bar, the highlighted records are 

corresponding to the Census tract selected in the view window.)




Open a Layout 

From the text menu on the top of the window, choose "Layout View" from the "View" menu. A layout view for finalizing your mapping work 
shows up. To go back to the work pane, choose "Data View" from the same menu. 

Choose View -> Layout View 

Layout View 

Close the document and ArcMap 

From the text menu "File", choose "Exit." (or simply click [x] on the top right) You will be asked whether or not save changes to the file 
"startup.mxd," choose No. 



Create your own map document 

Create a new document 

Start ArcMap by from the Start Menu choosing Start > Programs> ArcGIS> ArcMap. In the welcome window choose the option "A new 
empty map." 
(If the welcome window is closed, click the New Map File icon [looks like a sheet of paper] on the top left. Use "blank document" as your 
template.) 

Add data (layers) 

Click the "Add Data" icon, or right click on the "Layers" text and choose "Add Data" from the pop-up menu. 

In the "Add Data" dialogue, choose the data file that will be used in the exercise.  

Browse to the MIT Server\Data, select "camborder.shp" and click OK. A new layer, "Camborder," will be added, and the 
geographic features are automatically displayed. 

y

NOTE: If you don't find the MIT Server\Data in your "Add Data" window, you have to assign the folder in

our catalogue of ArcGIS files. To do so, click this icon in the Add Data window to open the "Connect to Folder" window, type 



in the MIT Server\Data" in the box, or browse to the data folder, then click OK. This process can take some 
minutes. 

Click on the square to the left to the layer name. The Cambridge border disappears. Click it again to make the box checked to show the 
polygon. 

We need to add more layers. From "the MIT Server\Data\" add "cambookstore.shp," "massmbtaline.shp," and 
"camtract.shp." We can select multiple layers in the adding layer window by pressing the "Control" key while clicking on files. 

Turn layers on and off, change layer draw sequence, and making a layer active  

We turn layers "on" and "off" (making them visible or invisible) by clicking the square to the left to the layer name. In order to make a layer 
active, we just need to click on the layer name in the left panel of the table of contents window.  

All layers are overlaid in a sequence. The sequence of the layers are automatically determined by the software. We can change the display 
sequence by dragging and dropping layer objects. You should experiment with the ordering of layers, as it has a direct impact on how the 
image appears in the view.  



This is an example of the result of switching the order of layers. 

How to Zoom/Pan 

Now take the opportunity to pan and zoom in the window. First, you may wish to enlarge both the main ArcMap window so that you can see 

more detail in the image (click [ ] box on the top right). 


Try clicking the following buttons in the "Tools" bar, then clicking in the map window:  

(If Tools bar is not there, go to "View"->"Toolbars"->"Tools" and turn the "Tools" bar on.) 


 Zoom In - Click to zoom in on that location. Click and drag to zoom to a particular bounding box.  

 Zoom Out - Click to zoom out centered on the location of the click.  

 Fixed Zoom In - Click to zoom in without moving the map center 

 Fixed Zoom Out - Click to zoom out without moving the map center

 Pan - Click and drag to pan around the map area. 

 Zoom to Full Extent - Click and observe that ArcMap zooms to the full extent of the largest layer (i.e. massmbtaline). 

Zoom to Active Layer 

Right click the layer name and choose "Zoom To Layer" from the pop-up menu. 
The view is zoomed to the extent of the chosen layer. 



Zoomed to the extent of bookstore locations in Cambridge. 

Examining Attribute Data 

First activate the layer"camtract.shp," and click on the info ("i") tool  in the Tools menu. Move the mouse onto the map window and click 
on the tract where MIT resides. You can locate this tract based on where the MBTA line runs. The attributes associated with this tract appear 
in a popup window. In the column area, we can read out the area value for this Census tract. 

How to set data frame properties 

At this point it is important to set a few properties for this data frame. From the View menu, select Data Frame Properties to change the name 
of the data frame from "Layers" to "Cambridge Overview", add in creation date and your name as creator in the pop-up window. Also in this 
dialog box you should set the "Display Units" to "Miles". 



Once you close the Data Frame Properties window, you should see that the name of the layers changes to "Cambridge Overview," which is 
shown in the table of contents window. 

How to set layer properties 

Activate the layer "cambookstore" then from the table of contents window, right click to open a pop-up menu, then select Properties to open a 
Layer Properties dialogue box. Click the General tab, and change the name of the layer to "Cambridge Book Stores".  

Change other layer names according to their contents. After this, we will find the new layer name shown in the table of contents (left side) . 

How to save a map document? 

Save your map document now. Go to the File menu and select Save. The "Save As" dialog box will appear. 



Browse to the H:\private\11.204\lab4, name the map document file as johndoe.mxd. (Replace johndoe with your username.) 

Symbolization & classification 

How to change the default symbols for points 

In the table of contents (left side) of the window, double-click on the small symbol below the layer name.  

Symbol Selector opens. Click on Triangle 1 to select the triangle shape. Click on the color box to open a color selector and choose red (or 
similar). Change the size to 12. Click OK to apply. 

Observe the view window to see the symbolization change for the Cambridge book stores. 

How to change the default symbols for lines 

In the table of contents (left side) of the window, double-click the box below the text "Cambridge Census Tract." Symbol selector opens. 
Choose Hollow and change Outline Width to 3. 



How to render the lines in different colors according to their name. 

In the table of contents (left side) of the window, double-click on layer name "MBTA Subway" (or right-click to open the pop-up, then 
choose Properties). Now you see the Layer Properties window. Click on the Symbology tab. 

Choose "Categories" -> "Unique Values" in the Show box on the left. 

Choose "LINE" in the Value Field select box. 



Click on the "Add All Values" button to add four attributes of the MBTA Subway layer. 

To change the line style/color for the BLUE line, double click on the text "BLUE" to open the Symbol Selector. 
Select Railroad, choose blue, and set the line width at 2. 

Do the same thing for all other three subway lines. Change their color according to their names. The Layer Properties now looks like this. 



Click OK to see the effect in the window. 

How to classify the features. 

In the table of contents (left side) of the window, double-click on layer name "Census Tract" (or right-click to open the pop-up, then choose 
Properties). Now you see the Layer Properties window. Click on the Symbology tab. This is same as what we did for the subway lines. 

Choose "Quantities" -> "Graduated colors" under "Show:" Under "Fields">"Value" select "POPUDENSE" (population density in the unit of 
persons per acre). 

Notice that ArcGIS automatically divides the population density data into five ranges and assigns a color to each. The default color ramp is 
Blue monochromatic. Change to Light Green monochromatic (the one shown below). 

Note: Population density is equal to the number of people per acre. This was calculated by taking the area of each tract (in square meters) and 
dividing by 4,046.9 (which is the number of square meters per acre). Then we divided the total population for the tract by the number of 
acres. 

Often we will want to make some adjustments to the way these ranges are created. To do so, click on the Classify button. The Classification 
window will appear. Under "Method:" select "Quantile", keep the number of classes at 5 then click OK. The quantile classification method 
divides your data into so that, in this case, an equal number of tracts fall within each of the five ranges. 



Back in the Legend Editor notice that the ranges have changed to reflect the new classification scheme. Now click OK to make this new 
scheme take effect in the map. 

You've made your first thematic map, with population density divided into 5 categories, each consisting of 20% of the tracts. The darker color 
highlights the tracts with a denser population in 2000. 

Save your map document by pressing Ctrl-s (the short-cut for save map document). 

Layout/export 



How to turn to the Layout mode (view). 

Now you are ready to create your final layout which will include a legend, title, scale bar, and north arrow. Zoom in/out to a reasonable scale 
because the extent that your map shows here will be the extent that will be displayed in your final layout.. Under the View menu select 
Layout View. 

The main window will change to a layout mode without design works. Now, you need to apply a template to add map elements. Right click 
the map to open a pop-up menu and choose "Change Layout." (You might have to right click the map outside the green rectangular frame or 
without any selections, otherwise you get a different set of menu options, which does not include "Change Layout".) 

Select Template window will appear. Choose "General"->"LetterLandscape.mxt" for this Lab work. 



You should now see a page with a map, title, legend, scale bar and north arrow already placed on it. These are the most basic components of a 
map. If you think that your map should cover greater area on the paper, go back to the Data view using the View menu and zoom in/out a bit 
more. Then come back to the Layout view and you will see that it is automatically refreshed. In this way you can adjust the size of the map on 
the page as it suits you. 

How to arrange Legend 

We need to work on the legend to make it legible. First, you need to remove <all other values> in the MBTA subway category. This stands 
for those line elements without attribute data in the LINE property. Because such polygons do not exist in our data set, you can remove the 
category. 

In the table of contents (left side), double click over "MBTA Subway" or right click to open a pop-up menu to choose "Properties." 

In the Symbology tab, uncheck the checkbox next to <all other values>, and click OK. This action hides the line elements without attribute 
data in the LINE property. 

Still, the legend is not sensible. Double click over the legend on the map. Legend Properties will show up. 

In the "Items" tab, choose "MBTA Subway" in the Legend Items box (not Map Layers on the left). Then click Style... box on its right. Legend 
Item Selector will show up. 



Choose "Horizontal Single Symbol Layer Name and Label" for the subway lines. Click OK to close this window. Then Click OK again to 
close Legend Properties to see how the change is reflected in the map. 

We will do the same change for the Census Tract. Choose "Horizontal Single Symbol Layer Name and Label" for this layer, too. Now, the 
legend should look like this. 

We need to reformat the labels (numbers) for the Census Tract. The digits are too long. Double click the text "Census Tract" on the left side 
of the window to open Layer Properties, then go to the Symbology tab (You should have opened this window before to create the thematic 
map). Right-click in the Symbol-Range-Label box to open a pop-up menu shown below. Choose "Format Labels." 



Number Format window will show up. Reduce Rounding to 1. Click OK to apply. 

Now you see the decimal point reduced to 1, and it is reflected in the Layout View.  

We need to add a few more elements to the map: 

z Data sources 
z Subtitles 
z Author's Name 



z Date 

Let's add the data source first. Click once on the Text ("T") button , or choose "Insert"->'Text" menu, then click once on the Layout view. 

A text box appears, and type as follows: 


Data Sources:

US Bureau of the Census, 2000 

MBTA


If you want to correct, double click the text box to open a Properties window to change it. You can also change font style and size in this 

window. 


Note that you can use the Enter key to insert line breaks in the text. Once you click OK, the text is placed wherever you clicked in the layout 
window. 

(When you applied the template, a text box is already prepared on the left bottom. You can also use this ready-made text box to add texts.) 

You can move this text by selecting the arrow pointer tool  (far left), then dragging the text to a new position. To change the type size, 
select the arrow pointer tool from the toolbar, then click once on the text. Small squares surrounding the text should appear. Then double click 
on it.Once again we see the Symbol Window, but this time the text tools are displayed.  

Choose a font, a font size, and a font style. This time changes are automatically applied. 


In the same way, add your username as the author and the current date.  


Arrange map elements (North Arrow, Legend, Scale, Title, Comments) and modify the size and style to create an attractive layout.  


To change the properties for the scale, double click the scale bar. Stepped Scale Line Properties window will open. 


Change Division Units to "Miles"


In the Layout View, adjust the size of the scale to make it look suitable to the map.




Below is an example of the final arrangement. However, it contains several flaws. For example, does it seem reasonable that one of the 
subway lines cuts across the legend? Is the title, "Cambridge Overview" helpful or descriptive? Does the heading "Census Tract" make sense? 
Your map should be better than this. 

How to export maps into ".bmp" or ".jpg" pictures. 

After you are satisfied with the layout design, you can export the map into a picture file. For this exercise, use JPEG (Joint Photographic 
Experts Group) format. Highlight the layout window, under File Menu, and choose "Export Map...". 

In the Export window, choose "JPEG" as the File Type (do not use JPEG [ArcPress]), browse to H:\private\11.204\lab4, name is as 
johndoe.jpg (replace johndoe by your username) and click OK. After seconds, the image file is exported and you can view the image in 
viewing software or upload the image to your web site. 



Take the time to improve the presentation. Add a descriptive title and neat lines. Remember, you are trying to convey an idea without the 
benefit of an oral presentation. 

Save the map document and exit ArcGIS. 




