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Map Layout Exercise 

Introduction 

In this exercise, you will put together a finished, printable map, using the data that you used in earlier labs. You will assemble the data in ArcMap's 
View window, and add some simple data of your own. You will examine the data for common issues, and decide which layers to use.  You will then 
use ArcMap's Layout window to make a presentable map. It should be a professional quality map, suitable for inclusion in an engineering report.  

For this exercise, you will start with the following data for the MIT area of Cambridge: 

● Street Network Map ( line or polygon theme shapefile) 
● Landuse Data (polygon theme) 
● Open Space Data (polygon theme) 
● Digital Orthophoto (tif file) 

Some of this data we will only look at to illustrate common data problems. The rest we will arrange into a map of the part of campus where you live.  
We will add a simple theme, placing a point on your place of residence, and other points of interest if you wish. We will then arrange all this into a 
quality map. 

Items to hand in 

In this lab, you will create a map including the following features: 

● Road Network 
● Digital Orthophoto 
● Polygon theme of interest, such as open space, land use, or wetlands 
● Point theme of your creation, marking one or more points 
● Labels on point themes, and/or on roads 
● Proper Scale bar 
● Legend 
● North Arrow 
● Titles 
● Borders and Neatlines 

Again, the map you make should be of professional quality, suitable for inclusion in a report, or in this case, posting on your wall.  You will want to 
print out two copies of the map, one to hand in, and one to take home. 

Your map may be 8.5 x 11 (letter size), but may look better on 11 x 17 (tabloid size). They will look better in color, but black and white is fine for 
the assignment. 

Data 

All of the data are already projected to the State Plane coordinate system (State Plane Nad83 Massachusetts Mainland - meters), so you don't need to 
worry about projections. 

Software 



Layout 

All of this exercise can be done in the ArcMap and ArcCatalog modules of the ArcGIS Desktop. 

Start ArcMap from the Start Menu >> All Programs >> ArcGIS 

Building your View 

When ArcMap opens, start with "A new empty map". 


What you start out looking at is the "Data View". 


Set the unit and projection settings for your data view: 


From the menu bar, choose: View >> Data Frame Properties, and select the "General" tab 

●	 Set the Map Units to Meters, since the data is in meters 
●	 Set the Display Units to Meters, since we want to view the data in meters. 

Go to the Coordinate System tab. 

●	 Select the coordinate system: Predefined >> Projected Coordinate Systems >> State Plane >> Nad 1983 >> Massachusetts 
Mainland 
(You will learn what this stands for in a future class). 

●	 Click OK to set the Data Frame Properties 
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Save the project: 

● Click Save on the tool bar, or select "Save As" from the File menu. 

● Navigate to the directory you created for the class in your home directory 

● Use the "Create New Folder" button to create a new folder for this exercise. Call it "Lab3" 

IMPORTANT: Remember not to use spaces in any folder or file names associated with GIS data. 
● Navigate into your new folder 
● Give your project a descriptive name such as "Cambridge_layout.mxd" 
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●	 Click Save to save your project, and remember to save often while you work. 

Add the Landuse Layer: 

Open the Shapefile: 

●	 select the shapefile landuse85.shp 
●	 Click the Add button to add it as a layer in your data view. 

Look at this Layer's attribute table: 

●	 Right-click the layer name in the table of contents and select "Open Attribute Table") 
●	 Look at the names of the various data fields, and note that the field containing the unique landuse codes is LU21_code (or 

LU37_code, which is more detailed). 
●	 Close the Attributes Table. 

Change the Layer's name: 

●	 right-click the layer name and select Properties to open the Layer Properties dialog. 
●	 Select the General tab, 
●	 Change the Layer Name to "Cambridge Landuse" (without the quotes) 

Load a pre-made symbology (legend style) for the landuse theme: 

●	 In the Layer Properties, select the Symbology tab 
●	 Click the Import button 
●	 Select "Import symbology definition from .... a layer file: 
●	 Select the file LU_legend.lyr and click Add 
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●	 Click Ok to proceed 
●	 In the "Import Symbology Matching Dialog", select the value Field to be LU21_CODE, so that the fields in the layers match 

up. 

● Click Ok to import the Symbology, and click Ok to again to close the Layer Properties and show it in your view. 

Make the layer partially transparent: 

●	 Return to the Layer Properties dialog and select the Display tab 
●	 Make the transparency 40% and Click Ok 
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Add the Open Space theme 

Note: this dataset is what is called a "coverage". Unlike the shapefiles we have been working with, which each contain either point, 
line, or polygon data, a coverage is a directory containing files for multiple data sets or "themes" with different representations of the 
same area. Often the primary one will be the polygons, with the line theme ("arc" theme) representing outlines of the same polygons, 
and the point theme representing the center point of each polygon. Each theme is linked to the same attribute table or database.  

Open the Coverage: 

● Double-click the "openspace" coverage to expand it and see the datasets contained in it. 
● Select the polygon theme and click Add to add it to your view. 
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Rename the new layer 

●	 Select the "openspace polygon" layer in the layer list 
●	 In the Layer Properties > General tab, change it's name to "Open Space". 

Change the symbology to a green fill: 

●	 Select the Symbology tab in the Layer Properties window 
●	 Make sure that the Symbology type in the "Show" box is set to: Features >> Single Symbol 
●	 Click the colored square under "Symbol", to open the Symbol Selector window. 
●	 Under options, click the Fill Color box, and select a green such as Leaf Green from the palette. (Leave the outline color the 

default gray.) 

●	 Click OK to close the Symbol Selector window. 
● In the Layer Properties window, click Apply to to see the new color. 

Note that the solid green blocks what is behind it in the Landuse Layer, so we want to make it see-through. 

Change the symbology to a line style: 

●	 In the Layer Properteis Dialog, go to the Symbology tab and click the colored square to open the Symbol Selector Window 
●	 Click the Properties button to open the Symbol Property Editor 
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● For Type, select Line Fill Symbol 
● For Color again select the dark (Leaf) green 
● For Angle, enter 45 
● For the Separation, enter 3 

● Click the Outline button and make it's Color the same green 
● Click Ok three times to close the dialogs and see the results. 

Note how the new Open Space layer shows some correlation with the open spaces on the Landuse layer, but not exact. 
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● Toggle the Open Space layer on and off a few times by clicking on the check box next to it, to see how it matches the Landuse. 
● Make sure to leave the Open Space layer on. 

Add the Roads: 

Two road network themes are available, add them both for now 

● Using the Add Data dialog, do the following: 
● double-click the camb-roads coverage folder to see the data sets, and select and add the arc data set. 
● double-click the tiger-roads coverage folder to see the data sets, and select and add the arc data set. 

Rename each of these "Roads" and "Roads (tiger)", respectively, using the Layer Properties dialog. 

Use the Symbol Selector to make the "Roads" theme Orange ("electron gold" - this color shows up well on both light and dark areas of 
orthophotos, which we will use later). Also change the width to 2.


Make the "Roads (tiger)" theme brown ("raw umber"), width 2. 


Once you have added all these layers, and adjusted their names and symbologies, turn off the Landuse and Open Space layers, leaving 

only the two the Roads layers on. 


Zoom In so that the MIT campus fills the view. 
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Add the orthophoto of southeast Cambridge and the campus area. 

●	 Go to the Add Data dialog 
●	 Select and Add the image file: CAMB.TIF (You can also add WCAMB.TIF if you want to see the western half of Cambridge.) 
●	 If ArcMap asks to "create pyramids" for the file, this is fine... click Ok to continue 
●	 If you get a projection warning, ignore it. It shouldn't matter for this exercise, as ArcMap will assume the correct projection. 
●	 If it is not already at the bottom of the layers list, drag the orthophoto layer to the bottom of the list so that all the other layers are visible on top 

of it. 
●	 Use the Layer Properties dialog to change the name of the Layer to "Aerial Photo" 
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Now you can turn on and off different themes, and zoom into the MIT area. (You can see the road names by using the identify 
tool on the Roads-tiger layer.) 

Make sure to SAVE your project every few minutes!!! 

Adjusting the View and Choosing the Best Data 

Look at your two road themes. Turn them both on and zoom in. How they match what you see on the photo?


Why are they different? What could have made them the way they are? How might this data have been compiled/digitized?


Since the "Roads" theme seems to match better than the "Roads (tiger)" theme, we'll use the "Roads" theme to make our map. Turn off the "Roads 

(tiger)" theme and delete it from the table of contents if you like. 


Now turn on the "Landuse" theme. Look at how it matches the "Aerial Photo". 


Turn on the "Open Space" theme. How does it overlay the "Landuse"? Where? What landuses does it cover? Do the lines match? Why not?


We'll not be using the "landuse" theme any more, so turn it off, but leave on the Aerial Photo, Open Space, and Roads


Again, SAVE your project


Adding your Own Theme 
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You may have already learned how to create a new shapefile in a previous lab. Even if you have, please run thorugh this again following these 
instructions. If you have done it alreay, they will be easy and quick. 

Create a new data file 

Open ArcCatalog (it's easiest to use the button on the toolbar just to the left of the help arrow). 

In ArcCatalog, navigate to the directory you created for this Lab in your home directory. 

Create a new Shapefile: 

●	 On the menu bar, select File > New > Shapefile 
●	 Give the shapefile a name such as "mypoints.shp" 
●	 Make sure the feature type is "Point", and not polyline or polygon. 
●	 Under the Coordinate System, click the Edit button, and then the Select Button. 
●	 Navigate to Projected Coordinate Systems > State Plane > Nad 1983 > Massachusetts Mainland 
●	 Select this projection and click Add 
●	 Click Ok to confirm the coordinate system 
●	 Click Ok again to create the shapefile, which you should now see in your directory 

Add your new shapefile to ArcMap 

●	 Click on your new shapefile in ArcCatalog, and drag it onto the Data View window of ArcMap. 
●	 This should add the shapefile to the top of the layers list. If not, use the Add Data dialog to add it. 
●	 Change the Symbology of the point to a bright red, size 10. 

Go into "Editing Mode" 

●	 Go to the Tools menu and turn on the Editor Tool Bar (if it is not on already) 
●	 Position the toolbar in a convenient place, such as with your other toolbars. 
●	 Click the down arrow next to the word "Editor" on the tool bar to see the pull-down menu. 
●	 Select "Start Editing" 
●	 In the Start Editing dialog, select the directory that your new shapefile is in (probably in the H: drive) and click OK. This 

makes all files in that directory available for editing. 
●	 On the Editor Tool Bar, make sure that the "Task" is set to "Create New Feature", and the "Target:" is set to "mypoints" (your 

new shapefile) 



Layout 

Add data to the new file 

Create new point features: 

●	 Zoom the view to look at where you live on or near campus. If you live far away, view a place where you work or play on or 
near campus. 

●	 On the Editor Tool Bar, select the Sketch Tool (pencil icon) 
●	 Move your cursor over the data view to see that it now looks like a cross-hair. 
●	 Click on the data view on the building where you live (or work or play). This will create a new point in your shape file, and 

shows up on the data view. 
●	 Select two or three other points on campus (such as where you work, eat, play, relax, exercise, etc.), and create points there. 
●	 If you use the zoom or pan tools to move around the map, simply select the Sketch Tool on the Editor Tool Bar again to create 

another point. 
●	 If you make a mistake, use the Edit Tool (black arrow next to the Sketch Tool) to select the point. Then right click on the 

selected point and click Delete (or use the delete button on the keyboard). 

Stop Editing and Save 

●	 Once you are satisfied that have created a few accurate points, click "Editor" on the Editor Tool Bar, and select "Stop Editing" 
to leave editing mode. 

●	 When asked if you want to save your edits, click Yes. 

Edit the data's attributes 

Create a new attribute field: 

●	 Open the shapefile's Attribute Table (right-click the layer name and select Open Attribute Table). 
●	 Click the Options button and select Add Field. (This will not work if you are still in editing mode). 
●	 In the Add Field dialog, name the field "PLACE" (For compatibility with other software, it is best to only use capital letters, 

numbers, and the underscore symbol for field names). 
●	 Select the Type as "Text", change the field length to 30, and click Ok to create the field. 

Edit the Attribute data: 

●	 Make both the Data view window and the Attributes table visible at the same time. You may have to move them around the 
screen and/or resize them manually. 

●	 Zoom your data view out so that you can see all the points you created. This is easily done by right-clicking the "mypoints" 
layer and selecting "Zoom to Layer". 

●	 On the Editor Tool Bar, click "Editor" and then "Start Editing". Again, choose the directory containing your shapefile, and 
make sure the right file is selected as the "Target". 

●	 On the Attributes Table, select one of the points by clicking on the gray box at the left hand end of it's row. The row is 
highlighted and the point on the data view is highlighted, to indicate that this feature is the selected feature. (Do not select the 
empty row at the bottom, as this is for creating a new feature.) 

●	 Click in the cell under the PLACE field, and type in the name of the point you selected, such as "Home" or "Office" or "Gym". 
●	 Select the other points in the same way, and give each a name. 

Finish Editing and Save: 

●	 When you are finished naming them, use the Editor Tool Bar to Stop Editing again, and be sure to save your changes. 
●	 Close the Attributes table 
●	 Change the new shapefile layer's name to something descriptive such as "Points of Interest" 
●	 Save your project. 

Add Labels 

Set the Label settings: 

●	 Go to the new layer's Properties dialog and go to the Labels tab 
●	 Set the Label Field as "PLACE", or whatever you called your place name field. 
●	 Under Text Symbol, click the "Symbol" button. 
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● Change the size to 10. 
● Click the "Properties" button and select the "Mask" tab 
● Turn on the "Halo" style with a size of 2. 
● Click Ok three times to set the Label properties. 

Add the Labels: 

● Right-click the layer name in the layers list 
● Select "Label Features". You should now see each point labeled with it's place name. 
● If you like, you can change the positioning of the labels and other options under the Labels tab of the Layer Properties dialog. 

Adjust your data view 

● You should now have four layers visible: your Places of Interest, Roads, Open Space, and the Aerial Photo. 
● Zoom or Pan your view, so that you can see all your places, and what you want to see of campus, but not too much extraneous view area.   

We are now ready to do the Layout. (SAVE your project!) 

Setting up the Layout 

To view the default layout, go to the View menu on the menu bar and select Layout View. 
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Check that the layout toolbar has appeared on the correct screen. If not, drag it in with your other toolbars. 

You should see a single 8.5 x 11 (letter size) page, in portrait orientation (higher than it is wide), with margins marked and with your data view 
visible. 

Change the page layout: 

●	 On the menu bar, select File >> Page Setup 
●	 Select Tabloid (11 x 17) as the paper size. If you know that you will be printing on a printer that only handles letter size, keep it 

at Letter. 
●	 Select Landscape orientation to turn the page sideways (this will work better for most, but if you have a point far north, you 

may want to keep it in Portrait orientation). 
●	 Click Ok to make the changes. 
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To work with objects on the layout, the most useful tool is the "Select Elements" tool. 

toolbar. Use this to select objects in the layout. Right-clicking on aRight-clicking on a blank part of the layout provides options for the layout itself.  

It is the black cursor arrow on the main (TOOLS) 

selected object or element gives options for that element. 

Look through the right-click menus, the Layout tool bar, theDrawing tool bar (if it is not visible, right click on any open toolbar space and select the 
toolbars you want to see). Also, look at the Insert menu on the main menu bar. There are many features available, including: 

●	 Neatlines - This lets you easily add boxes or lines around objects in your layout. It is especially helpful in putting a thin line around the entire 
map for when you are printing on a plotter. This gives you a nice line to trim the sheet of paper to. 

●	 Templates - These allow you to store your layout for future use. For example, if you are making lots of maps for a report, you want the same 
layout for all of them, just different data shown in each one. This is where the Template feature comes in very handy! 

●	 Order (Bring to Front and Send to Back) - this allows you to move objects, or groups of objects, in front of or behind each other. 
●	 Grouping of objects - This allows you to take two or more graphics or objects in your layout, and group them together, so that they will move 

as one, resize as one, etc. 
●	 Layout Objects - These include: Legend, Scale Bar, North Arrow, Picture and Object. These let you put the different objects on your layout. 

We will be doing this in a moment. 
●	 New Text - This tool in the drawing toolbar allows you to add titles, labels, and other text boxes. 

Building the Layout 

To build the layout, we add objects and graphics to the view. They can all be adjusted and moved around to make the map graphically appealing.  
When making a map for a report, it should look neat and professional, with all necessary information included. If laid out properly, a map can be a 
very strong tool to communicate your message to the reader. 

Adding Objects to the Layout: 

The Data View frame is already on our layout, so we just have to adjust it. 

Turn on "Snapping" 

●	 Right-click on a blank part of the page to see the pull-down menu. 
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●	 Select Grid and turn on the "Grid" if it is not on already. (You should see lots of tiny dots on the page representing the grid) 
●	 Repeat to turn on "Snap to Grid" 
●	 To change the grid size, right-click again and select "Options". 
●	 On the "Layout View" tab, the grid spacing and snapping rules can be set, among other things. 

Adjusting the Data Frame: 

●	 Use the "Select Elements" tool to select the Data Frame. 
●	 Move the Data frame around the page by clicking in the center of it and dragging. 
●	 Grab the "handles" at the corners of the frame and resize it to fit fully on the page. Leave at least a 1/4 inch margin around all 

sides of the page, and on one side, leave about a fifth of the page (at least a few inches) open for other objects such as the legend 
and title. 

Setting the Scale: 

●	 Right-click on the data frame and select Properties from the pull-down menu. 
●	 Select the Data Frame tab. 
●	 Change the scale from Automatic to Fixed Scale. 
●	 Adjust the scale (and hit apply to see it) until you get one you like. Rounded numbers are good, and multiples of 12 (or 4 or 3) 

are popular scales. 
●	 If you need to center the image, go back to the Data View and use the pan tool to shift the image around. 

Add some Neatlines: 

Add a neatline around the Data Frame: 

●	 Select the Data Frame with the Select Elements tool. 
●	 From the Insert Menu, select "Neatline" 
●	 Use "Place around selected element(s)" 
●	 Select a 2 point border, and make the Gap zero, so that it sits right against the element. 
●	 Click Ok to see the neatline. 

Add a neatline around the entire page. 

●	 Select Neatline from the Insert menu. 
●	 Select "Place inside margins" 
●	 Select a 2 point border and a Gap of zero. 
●	 Click Ok to add the neatline. 

Add other Objects to the Layout 

Add a Legend to your Layout: 

●	 Select Legend from the Insert menu 
●	 Add or remove layers from the "Legend Items" list so that you only show those layers you want to show, which is probably 

"Places of Interest", Roads, and Open Space. There is no need to include the Aerial Photo on the legend since it is self-
explanatory. 

●	 Use the arrows to the right to adjust their order 
●	 Click Finish to create the legend. 

Adjust the Legend: 

●	 Drag the legend from the center of the page to the place where you want it. 
●	 Select the legend element. You may have to click outside of the page to de-select the full-page neatline first. 
●	 Right-click on the legend element and select properties. 
●	 In the Legend Properties dialog, you can change many aspects of the legend. Give it a 2 point border with a 20 point gap on 

each side. 

Add a Scale Bar to your Layout: 
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● Select Scale Bar from the Insert menu. 
● Select an appropriate scale bar from the list and click finish to create it. 
● If you have room, drag it to a blank area of the page. Or, give it a white background and lay it over the river. 
● Use it's properties dialog to adjust the units, scale and number of divisions as you see fit. 

Add a North Arrow to your Layout: 

● Select North Arrow from the Insert menu. 
● Create a north arrow using the dialog. 
● Place the north arrow in an appropriate place near the legend. 
● Adjust its properties if necessary. 

Use the Drawing tools or the Neatline tool to draw a box around your Scale Bar and North Arrow. 

Use the Scale Text tool to insert a text line on the page, indicating the scale of the map in appropriate units, such as centimeters and 
meters. 

Use the drawing toolbar and the New Text tool to put the title and other info on the page. For Example:

 Figure 1
 MIT CAMPUS - My Favorite Places
 Massachusetts Institute of Technology 

Department of Civil and Environmental Engineering

 Christiaan Adams

 September 15, 2003


Make sure to select the proper justification (centered for this one). Once the text is created, it can be edited and adjusted by going to it's properties 
dialog. 

Add any other labels or objects, or neatlines you want on your map. Make it look like a professionally produced map. 
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Saving and Printing 

Your map is now ready to print out. But first, remember to SAVE your work. 

Print your map: 

●	 On the File menu, click Print Preview to view the final product. 
●	 If you need to make any adjustments, hit the close button and go back to the layout of data view. 
●	 To print, click the Print button at the top of the page. 
●	

●	

Click the setup button to change the selected printer and adjust the paper size if necessary. Be careful adjusting the paper size, as this may 
shift your layout significantly, and cause lots of extra work. 
Once the settings are correct, click Ok to print. 

Deliverable: 

Please hand in a final, nicely printed, report quality map, containing all of the things listed in the "Items to hand in" section at the top of this exercise.  
If it is black and white, make sure you have used colors that are easily legible in black and white. Be sure to print one out for yourself as well, and 
one to send to your parents to show where you live (only if you want to, of course!). 

created by Christiaan Adams 
last updated 9/17/03 by Christiaan Adams 
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